To set up and Outlook/Exchange account, make sure that email account settings are correct (server/host name, port, SSL and password). You can find this information in your email client app settings or you can ask your IT specialist.

For example, In Outlook -> Sync mail tab as shown on the screenshot below:

If you’re connecting to an Exchange mailbox and not using Office 365 email, or if you aren't sure if you're using Office 365 email, do the following to look up your settings:

  • Sign in to your account using Outlook Web App. For help signing in, see Sign in to Outlook Web App.
  • In Outlook Web App, on the toolbar, select Settings  > Mail > POP and IMAP.
  • The POP3, IMAP4, and SMTP server name and other settings you may need to enter are listed on the POP and IMAP settings page.

Here are the generic settings for Outlook:

Please note, that for all Outlook accounts you must make sure that you are only logged into the web version of the account. Any logins to the desktop version or third party app will ruin the connection

Enable IMAP

You may receive a connection error if you configured your Outlook.com account as IMAP in multiple email clients. Try the following workaround:

  • Go to account.live.com/activity and sign in using the email address and password of the affected account.
  • Under Recent activity find the Session Type event that matches the most recent time you received the connection error and click to expand it.
  • Select This was me to let the system know you authorize the IMAP connection.
  • Attempt to connect to the account via your IMAP client. For more information on how to use the Recent activity page, go to What is the recent activity page?

If you use Outlook.com to access an account that uses a domain other than @live.com, @hotmail.com, or @outlook.com, you might not be able to sync your accounts using IMAP.

Do you have 2 step verification enabled?

If yes, here's the link how to generate an app password for Outlook accounts 👍

Do you use a desktop Outlook client?

Please login to a web browser version, using the email and password you're entering to Reply and see if that works there.

Make sure that Username matches your email account address. If it doesn't, specify an username in Reply too. 

Did this answer your question?